Commit a0efe8ac authored by mgabdev's avatar mgabdev

Removed elastic-apm from Gemfile

• Removed:
- elastic-apm from Gemfile
parent 3cebbe30
......@@ -150,5 +150,3 @@ group :production do
end
gem 'concurrent-ruby', require: false
gem "elastic-apm", "~> 3.10"
......@@ -192,9 +192,6 @@ GEM
dotenv-rails (2.7.2)
dotenv (= 2.7.2)
railties (>= 3.2, < 6.1)
elastic-apm (3.10.1)
concurrent-ruby (~> 1.0)
http (>= 3.0)
elasticsearch (6.0.2)
elasticsearch-api (= 6.0.2)
elasticsearch-transport (= 6.0.2)
......@@ -685,7 +682,6 @@ DEPENDENCIES
devise_pam_authenticatable2 (~> 9.2)
doorkeeper (~> 5.1)
dotenv-rails (~> 2.7)
elastic-apm (~> 3.10)
fabrication (~> 2.20)
faker (~> 1.9)
fast_blank (~> 1.0)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment